0
Not a bug

unity 2018.3 未更新EventType

Steven Lee 2 months ago updated by jackielo 1 month ago 3

如"Use MouseUp instead (UnityUpgradable) -> MouseUp"

Answer

Answer
Not a bug

When importing or updating Shader Weaver, if 'API update Required' window show up, 

please hit 'I Made a Backup,Go Ahead', otherwise those errors will appear. 

If there isn't any window popup, you can manually update API by right-clicking on Sw folder and 'Run API Updater'.

Sorry for the inconvenience.

 

Under review

Sorry, would you please tell me what problem you met using SW?

请问在使用SW中具体遇到了什么问题吗?

Answer
Not a bug

When importing or updating Shader Weaver, if 'API update Required' window show up, 

please hit 'I Made a Backup,Go Ahead', otherwise those errors will appear. 

If there isn't any window popup, you can manually update API by right-clicking on Sw folder and 'Run API Updater'.

Sorry for the inconvenience.